Red Hat 3scale API Management SaaS Admin and Developer Portal UIs is currently experiencing a service disruption

Incident Report for Red Hat

Investigating

The Red Hat 3scale Site Reliability Engineering team is conducting a root cause analysis and taking corrective actions.

Updates and additional information will be provided as soon as they become available, and efforts will continue until full resolution is achieved.
Posted Aug 19, 2025 - 04:43 UTC
This incident affects: Red Hat 3scale API Management (Admin Portal UI, Developer Portal UI).