Monitor Portal Search
Incident Report for Red Hat
Resolved
Working fine.
Posted Feb 07, 2025 - 16:14 UTC
Monitoring
Nodes are restarted, up and running. Will monitor for some time.
Posted Feb 07, 2025 - 16:02 UTC
Identified
There was an issue with solr GC(garbage collector).
Posted Feb 07, 2025 - 15:56 UTC
Investigating
Search is down, we are currently investigating issue.
Posted Feb 07, 2025 - 15:41 UTC
This incident affected: access.redhat.com (Search).