Hybrid Cloud Console Integrations partial outage

Incident Report for Red Hat

Resolved

The Incident is resolved and the ability to create and update Integrations has been restored.
Posted Jul 30, 2025 - 16:36 UTC

Investigating

Users are currently unable to create or edit integrations in Hybrid Cloud Console. We are currently deploying a fix.
Posted Jul 30, 2025 - 15:00 UTC
This incident affected: console.redhat.com (Red Hat Insights - Notifications).